PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Rückfahrscheinwerfer gehen nicht



Maik27
22.07.2013, 13:29
Hallo, wenn ich bei meinem Jimmy den Rückwärtsgang einlege gehen die Rückfahrscheinwerfer nicht. Birne auf der Fahrerseite geprüft. Die ist ok.
Hat der Jimny eine extra Sicherung dafür oder was könnte Defekt sein.
Wo ist der Rückwärtsgang Schalter??

Lg

Maik

Bernd
22.07.2013, 14:17
Der Schalter ist oben auf dem Getriebe.

Maik27
22.07.2013, 14:21
Geht der häufiger Defekt?

Sandmann
23.07.2013, 22:37
ich würd da eher mal bei den Sicherungen anfangen.
Hab jetzt zwar nicht im Kopf ob die einzeln abgesichert sind,
der Plan ist aber in der Bedien-Anleitung des Jim´s drin.

Falls Du die nicht hast sag bescheid, dann schau ich nach.

ps.
hier im download-Bereich ist das WHB verfügbar, falls Du das noch nicht hast vielleicht auch interessant ;)

VG

jayjay
04.08.2013, 19:21
hallo,
scheinbar ist es die Zeit der defekten Rücklichter,
unser Licht geht auch nicht mehr Sicherungen geprüft, Kabel am Schalter gebrückt, neue Birne rein alles ohne erfolg,
oder gehn beide über die rechte seite und wenn die rechte defekt ist geht die linke auch nicht mehr, das muß ich noch testen,
was nun wer hat ein Tip,

gruß Joe

Maik27
04.08.2013, 23:56
Bin da auch noch nicht weiter gekommen. Finde den Schalter noch nicht mal.

Maik27
05.08.2013, 12:12
Kann uns den keiner helfen??

Sandmann
05.08.2013, 14:42
Hast Du denn Sicherungen und Birnen gecheckt?
Damit würd ich anfangen.
Wo er Schalter sitzt weiß ich nicht, deshalb der Verweiß zum WHB,
aber erst mal die "einfachen" Sachen abarbeiten ;)

Ich kann gern schauen welche Sicherung des bei meinem ist. Ob die jedoch gleich sind zum Cabrio weiß ich nicht

Maik27
05.08.2013, 14:52
Im Bordbuch steht leider nicht welche Sicherung was ist.

Sandmann
05.08.2013, 15:11
isch guck mal eben :und_weg:

also:

bei meinem ist es so

in der oberen Reihe die 2te von links ist "rear defg" 20A
in der untersten Reihe die 3te von links ist "back" 10A

sonst wenn dir das nix hilft musst vielleicht mal eben beim Freundlichen anrufen welche das bei deinem sind...

jayjay
09.08.2013, 11:50
hallo,

der freundliche meinte nur Birne, Sicherung oder Schalter defekt,
wenn es das nicht ist dann zu ihm und er sucht für mich alles nach aufwand,

so hab jetzt mal etwas geschraubt,

alle Sicherungen durchgemessen, alle ok,
Stoßstange ab um an den Steckern links in der Zwangsbelüfftung zu kommen, alle stecker soweit ok,
Seitenteile hinten rechts + links raus um nach den Kabeln und Steckern zu schaun, alles ok,
Schalter am Getriebe er ist in Fahrrichtung links, Stecker ab und geschaut ob Strom anliegt, Strom ist da Brücke gesetzt, kein erfolg alles bleibt dunkel,

da war ich dann etwas sauer,
habe dann kurzerhand ein LED Arbeitsscheinwerfer hinten an dem nicht mehr vorhandenen Ersatzrad schrauben geschraub,
anschluß über die Heckscheibenheizung, die brauch ich nicht und Schalter ist ja vorhanden,
im gleichen Arbeitsgang Heckwischer abgebaut der störte,
im Motorraum Stecker von der Spritzwasserpumpe abgezogen das die Chefin nicht Wasser verschwendet,

werde bei gelegenheit mal ein Kabel vom Getriebeschalter nach hinten legen um zu schaun ob die Birnen dann leuchten,
wenn ja dann wird das wieder ein gutes haltbares provisorum,

wer weiß ob der TÜV vorschreibt ob der Rückfahrscheinwerfer beim einlegen des Rückwärtsganges leuchten muß oder ob er extra geschaltet werden darf,

gruß Joe

jayjay
09.08.2013, 11:52
sandmann das stimmt mit den Sicherungen,
wenn´s noch die Orginallen sind lassen sie sich prima mit ein Multimeter durchmeßen da sie oben ofen sind,
gruß Joe

jayjay
09.08.2013, 16:21
hey,
so jetzt war ich noch mal eine Stunde unterm Miststück gelegen,
Kabel vom Schalter zum Rücklicht gelegt durchgemessen etc.
dann war ich der meinung ich leg ein neues kabel vom Schalter zum Rücklicht,
habe das Kabel von hinten bis zum Getriebe durchgefätelt, als ich am Stecker vorne war und mit ein Stromklau anschließen wollte da ging das rote kabel mit dem der Strom nach hinten fließt einfach rauszuziehn ca 30cm ann sah es aus wie abgebrochen,
das Kabel geht in einer Schutzhülle bis zum Motor und da verschwindet es in einen Kabelbaum, ah da liegt das problem aber blöd hinzukommen,
habe dann einfach das gezogene kabel angeschlossen und es geht alles beide Rücklichter,
bin zufrieden mit mir für heute und der LED-Scheinwerfer der bleibt der macht richtig gut hell hinten,

so wer fragen hat einfach melden, summa summara lag ich 5stunden unterm Miststück,

gruß Joe

PS. der TÜV verlangt übrigens ein Rückfahrlicht das beim einlegen des Rückwärtsganges an- und ausgeht sonst ist es ein erheblicher mangel

Maik27
08.09.2013, 16:10
Ich werde nächstes Wochenende die Anhängerkupplung dran bauen und mich darum kümmern. Kannst du mir ein Foto machen wo das Ding genau sitzt???

jayjay
08.09.2013, 16:23
Ich werde nächstes Wochenende die Anhängerkupplung dran bauen und mich darum kümmern. Kannst du mir ein Foto machen wo das Ding genau sitzt???

wenn dann nehm eine mit original kabelsatz und keine billige mit universall anschlüßen
du ärgerst dich nur beim anschließen
und wenn du die zeit rechnest die du mehr brauchst dann ist der mehrpreis fair

meinste mich mit ein bild vom getriebe schalter?

gruß joe

Maik27
14.09.2013, 22:10
So heute war Jimny Tag,

bei mir ist der Schalter Defekt.
Bestelle mir nachher einen neuen.
Hab ihn gebrückt und schon gingen die Lichter an.

DerGärtner
21.12.2014, 12:45
Hi Leute,
Ich krame das Thema raus, weil ich beim Rangieren hinten auch blind bin... Es ist der Schalter. Allerdings finde ich in der ebucht keinen, wo der jimny explizit aufgelistet ist. Passt der hier:
ArtNr. 0912054
Vielen Dank für eure Mühe.

Schönen 4. Advent!


Gruß Sebastian

DerGärtner
21.12.2014, 13:23
Habs selbst gefunden... Laut der Tabelle ist der Schalter nicht geeignet.
Habt ihr n Tip, wo ich den passenden finde?

DerGärtner
21.12.2014, 18:01
Hi,
Ich nochmal...
Haben die verschieden alte jimnys verschiedene Schalter am Getriebe? Wenn ich durch die verschiedenen Shops klicke, steht da meist "ab Fahrgestellnummer 00129322"

Mein Würfel hat aber 00124200 drin stehen. Also scheinbar nicht passend, aber gabs da überhaupt Unterschiede?
Bin da recht ratlos.

Danke an die Fachleute!


Gruß Sebastian

Werner71
21.12.2014, 19:18
Hallo. Was hat denn der Würfel für ein bj. Bzw. Welches Getriebe? Das ganz alte noch?

Ich müsste jetzt lügen aber an die alten getriebe passt alles. Der 4WD schalter vom Sj wie vom jimny. Ich muss mal schauen, davon hab ich glaube ich 10 Stück da.

DerGärtner
21.12.2014, 19:26
HI Werner,
Mein Würfel ist BJ 99 und hat Knüppelallrad.
Welches Getriebe er dann hat, weiß ich leider nicht.


Gruß Sebastian

Werner71
21.12.2014, 19:49
Ok das reicht. Da passen alle Stecker vom Rückwärtsgang und 4WD vom Vtg des Jimny wie Sj. Das sind alles die gleichen Stecker. Ich hab jetzt leider nur einen gefunden von einem Getriebe abgeschraubt und überall mal drangeschraubt. Sind alles die gleichen. Obs bei den neueren Getriebe auch passt weis ich nicht. Aber die alten, wo deine mit rein fällt sind gleich. Sogar das andere Ende vom Stecker passt in den weiterführenden Kabelstecker.

Werner71
21.12.2014, 19:52
Und sogar vom Vitara.

Werner71
21.12.2014, 20:10
Ich mein natürlich die Schalter. Die Stecker passen auch ineinander.