Ergebnis 1 bis 5 von 5

Thema: TÜV nicht bestanden. P0340 Fehler, Nockenwellensensor Fehlfunktion

  1. #1
    neu hier
    Registriert seit
    05.07.2018
    Beiträge
    2
    Downloads
    0
    Uploads
    0

    TÜV nicht bestanden. P0340 Fehler, Nockenwellensensor Fehlfunktion

    Hallo zusammen,

    ich habe mir vor zwei Monaten einen "Würfel" BJ. 2005 1.5 DDIS mit 68 PS gekauft. Der Wagen hat 106000 km runter. Im Innenraum fast wie ein Neuwagen. Scheckheftgepflegt. Jetzt die Ernüchterung beim Tüv. P0340 Fehler. Nockenwellensensor habe ich schon getauscht. Keine Besserung und ich kann den Fehler auch nicht löschen. Desweiteren muss ich sagen das der Wagen sehr oft erst beim zweiten mal anspringt. Anlasser dreht usw. aber kein starten des Motors. Zündung kurz auf I und danach springt der Wagen super an. Hat jemand einen Tipp ? Ansonsten kein TÜV wegen diesem OBD Fehler.

    Vielen Dank

    Gruß aus Oberfranken

    Stefan

  2. #2
    Stammgast Avatar von lostsamurai
    Registriert seit
    22.07.2017
    Ort
    Ueckermünde
    Beiträge
    394
    Downloads
    4
    Uploads
    0
    Hallo,
    Du hast einen ordentlichen NWS eingebaut (Bosch oder so...)?
    Alle Kabel prüfen, Dieselfilter tauschen.
    Oft ist bei OBD-Fehlern die Software selbst das Problem. Als ich mal mit unserem Samurai-Diesel ein Problem hatte, fand Suzuki nichts und der freundliche von Renault brauchte keine 5 Minuten.
    Das seltsame Startverhalten könnte durch ein hängendes Vorglührelais verursacht werden. Die Zicken aber normalerweise nur bei Frost.
    Axso, und Garantie hast Du ja auch noch.

    Viel Erfolg und Gruss
    Heinz
    Heinz

  3. #3
    neu hier
    Registriert seit
    05.07.2018
    Beiträge
    2
    Downloads
    0
    Uploads
    0
    Hallo Heinz. Der Sensor war von Vamo. Dieselfilter habe ich noch nicht getauscht. Das Startproblem habe ich auch bei fast 30 Grad Plus.

  4. #4
    Stammgast Avatar von lostsamurai
    Registriert seit
    22.07.2017
    Ort
    Ueckermünde
    Beiträge
    394
    Downloads
    4
    Uploads
    0
    Hallo,
    Vamo sagt mir nichts, sorry. Ich bin ja nicht der Motorenspezialist. Dein Thread ist nur insofern ein Reizthema ;-), weil ich grob ein Dutzend Freunde, Kunden, Lieferanten, Verwandte und Kollegen habe, die in den letzten Jahren einen NWS- oder KWS-Fehler angezeigt bekamen - quer durch das Beet: BMW, Opel, VW, Benz... Die Ursache war aber immer irgendwas Anderes. Meist ein Kabelproblem, aber auch Dieselfilter, Injektoren, falsche Steuerzeiten, 30€ NoName-NWS usw. Da braucht man dann wirklich eine Werkstatt, die was kann und der man trauen kann.
    Kabel prüfen kannst Du ja. Dieselfiltertauschen ist bei der Laufleistung auch nötig.

    Aber wat is mit der Garantie?
    Gruss
    Heinz

  5. #5
    Stammgast
    Registriert seit
    27.07.2017
    Ort
    Off shore
    Beiträge
    957
    Downloads
    5
    Uploads
    0
    Nur kurz einleitend: Ein Fehlercode bringt dir, als Hobbyschrauber, so gut wie nichts! Du brauchst dazu einiges mehr an Kenntnissen und Erfahrungen um die Fehlercodes auch richtig interpretieren zu können.

    Der abgelegte Fehler bedeutet nur dass die Informationen von diesem Sensor nicht plausibel sind. Das muss aber bei weitem nicht bedeuten dass der Sensor per se Defekt ist. Denn lediglich die Informationen die er an das Steuergerät senden sind inkonsistent. Die Ursachen können vielfältig sein und sollten von einem ausgewiesenen Fachmann der Reihe nach überprüft werden.

    So kann es zum Beispiel sein;
    dass die Steuerzeiten nicht mehr exakt stimmen
    das ein andere Sensor ein inkosistentes Signal sendet
    das der Sensor Kontakschwirigkeiten hat
    usw

    Alleine wirst du, bestenfalls per Zufall und Glück, auf den Fehler stossen. Denn es ist ein weitverbreiteter Irrglaube mit dem Fehlercode könne auch jeder Laie den Fehler indizieren. Eine ausgewiesen Fachwerkstatt, mit ebensolchen Personal, wir dir wohl am ehesten weiterhelfen können.

    Im übrigen muss sich der Fehler löschen lassen. Aber wenn das Problem nicht behoben wurde taucht er natürlich sofort wieder auf. Aber wie gesagt, dazu braucht es, in aller Regel, Profiequippment.

Lesezeichen

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •