Posts by DO1REN

    Hallo also der M13 Motor der in dieser Form bis 2018 verbaut wurde. Mir persönlich ist noch kein Fall bekannt dass der Wellendichtring bei diesem Motor Modell undicht geworden wäre. Ich selbst habe ihn bei einem 13bb 80 PS Zahnriemen Motor gewechselt. Die Teilenummer für deinen Motor weiß ich jetzt nicht leider ich persönlich würde den Wellendichtring nicht auswechseln solange alles noch dicht ist .Viel Erfolg .Gruß Frank
    PS eventuell besorgst du dir den Wellendichtring beim Freundlichen, der kann mit Sicherheit das richtige Teil aussuchen und wird auch nicht immens teurer sein also Zubehör


    Gesendet von meinem SM-A526B mit Tapatalk

    [quote='gweilo','https://www.suzuki-jimny.info/forum/index.php?thread/34851-offroad-budel-2022/&postID=547351#post547351']

    Naja das die Spritpreise wieder sinken bezweifle ich. Momentan haben die Tanken ja noch das ganze billig eingekaufte Zeug...


    Ich stehe jetzt mit denen im Kontakt und es scheint wohl möglich zu sein zu wechseln... @DO1REN hast du noch interesse?

    [/quote]

    Danke für das Angebot aber ich weiß noch nicht ob ich überhaupt komme. Gruß Frank


    Gesendet von meinem SM-A526B mit Tapatalk

    Willkommen aus Neunkirchen-Seelscheid vom Frank.
    Einmal im Monat gibt's auch einen "Kölner Stammtisch ". Der wird wohl auch wieder Teilnehmer reicher nach der Urlaubszeit...


    Gesendet von meinem SM-A526B mit Tapatalk

    Hallo und willkommen aus Neunkirchen-Seelscheid.
    Schau dich mal in einem gut sortierten Baumarkt um. Dort findest Du solche Knöpfe. Und auch diverse Zangen um die Teile fest zu Nieten. Habe ich bei mir auch so gemacht. Gruß Frank


    Gesendet von meinem SM-A526B mit Tapatalk

    Hallo, weiß gerade nicht wie es beim Jimny ist, da noch keine Probleme in der Richtung.
    Aber beim SJ Samurai ging der Strom für dem Anlasser Magnetschalter nur übers Zündschloss. Das gab gerne die selbe Probleme. Also wurde oftmals ein Relais nachgerüstet...aber by the way, wenn der Jimny ein Relais hierfür hat vielleicht ist das auch defekt oder gealtert. Evtl mal den Strom Verlauf ab Zündschloss nachmessen.
    Oder aber mal ein wasserloch durchfahren?
    Dann hat der Anlasser und oder Magnetschalter einen weg.
    Gruß Frank


    Gesendet von meinem SM-A526B mit Tapatalk

    Hallo, zentrierwerkzeug ist kein Muss besonders dann mit Hebebühne und zweitem Mann wenn man in aller Ruhe das Getriebe wieder dran fummeln kann. Erleichtert die Sache alleine von unten auf aufstellböcken. Da ist es schön wenn es direkt reinflutscht. Beim ersten Mal habe ich Mithelfer ca 6 Stunden gebraucht. Abhängig von den festgegammelten schrauben. Hilfreich ist eine mittelgroße Ratsche mit Gelenkkopf.


    Gesendet von meinem SM-A515F mit Tapatalk

    Hallo , eventuell zuletzt vier WD benutzt? Manchmal kommen die automatischen Freilaufnaben nicht zurück bzw geben dann eine der Achsen vorne nicht frei. Prüfen zB in einer Garage oder mit zweitem Mann auf an den Freilaufnaben beim ein- und Ausschalten von 4WD deutlich beidseitig Klick und klack Geräusche zu hören sind. Gruß Frank


    Gesendet von meinem SM-A515F mit Tapatalk

    [quote='crazy.max','https://www.suzuki-jimny.info/forum/index.php?thread/32887-abenteuer-wohnwagen-am-jimny/&postID=544293#post544293']

    Also ich habe es leider geschafft, im Weserbergland, auf dem Weg zum und zurück zum Mammutpark mit dem Eriba den Kühler mehrfach zum abblasen zu bekommen.....Gruß Frank


    Gesendet von meinem SM-A515F mit Tapatalk

    Hallo Frank,


    das ist kein Problem des Autos sondern ein Kühlerproblem. Ich hatte jedesmal nach Geländeausritten das Problem das der Motor zu heiss wurde.

    Das liegt nur daran das die Lamellen des Kühlers mit Dreck verschmutzt sind und deshalb keine Luft mehr durch den Kühler geht, weiterhin sind durch Wasserschlag verbogene Lamellen (vor allem wenn man kärchert) auch mit verantwortlich dafür das die Kühlleistung drastisch zurückgeht.


    Da hilft nur den Kühler vorsichtig mit Wasser nachzuspülen oder hochaufspritzendes Wasser beim fahren zu vermeiden. Oder man tauscht regelmäßig den Kühler gegen einen neuen aus.


    Das ist meist das Problem für eine Überhitzung des Motors, nicht das eher geringe Gewicht des Wohnwagens hinten dran. Ich habe über Jahre mit dem Vitara einen 1300kg Wohnwagen von 7m Länge gezogen ohne Temoperaturprobleme. Allerdings mit neuem Kühler.


    Gruß, Olaf

    [/quote]

    Ja ich weiß, war aber auf dem Hin weg......
    Denke mal war noch zu von den vorherigen Gelände Ausflügen...


    Gesendet von meinem SM-A515F mit Tapatalk

    [quote='silva viridi','https://www.suzuki-jimny.info/forum/index.php?thread/32887-abenteuer-wohnwagen-am-jimny/&postID=544182#post544182']

    Also ich habe es leider geschafft, im Weserbergland, auf dem Weg zum und zurück zum Mammutpark mit dem Eriba den Kühler mehrfach zum abblasen zu bekommen.....Gruß Frank


    Gesendet von meinem SM-A515F mit Tapatalk

    Wieviel Gewicht hattest Du denn mit Eriba und dessen Beladung am Haken?

    [/quote]

    Ca 750KG


    Gesendet von meinem SM-A515F mit Tapatalk

    Also ich habe es leider geschafft, im Weserbergland, auf dem Weg zum und zurück zum Mammutpark mit dem Eriba den Kühler mehrfach zum abblasen zu bekommen.....Gruß Frank


    Gesendet von meinem SM-A515F mit Tapatalk

    Der ABS Ring muss bzw wird in den meisten Fällen mit einer Flex zerstört weil die notwendigen Presswerkzeuge nicht vorhanden sind oder er in zwei Teile bricht. Allerdings meine Erfahrung nach lässt sich Suzuki die abs-ringe vergolden. 50 € pro Stück. Gruß Frank


    Gesendet von meinem SM-A515F mit Tapatalk

    Guten Morgen. Hast du auch mal die automatischen freilaufnahmen vorne überprüft. Wenn diese nicht sauber arbeiten bekommt der Allradantrieb keine Rückmeldung über die Verriegelung und springt zurück auf zwei WD. Wenn dieser korrekt arbeitet müsste beim ein- und Ausschalten des Allrads beidseitig vorne ein Klick bzw Klackgeräusch zu hören sein. Gruß Frank viel Erfolg


    Gesendet von meinem SM-A515F mit Tapatalk