Lautsprecher hinten...

  • Ist es wirklich so, dass das originale SLDA so schlecht klingt?

    Ich habe neue Lautsprecher und einen Verstärker mit DSP drin und muss sagen, dass es eigentlich gut klingt. Natürlich musste ich alles über den DSP einmessen und die Frequenzen korrigieren, aber der Frequenzgang passt jetzt.

    Ich hätte zwar gerne ein neues Radio weiß aber nicht ob sich die Investition klanglich wirklich lohnt. Weil mehr als die Frequenzen korrekt wiedergeben kann es doch auch nicht oder?

  • Mein Kenwood ist wesentlich besser als das SLDA und ich musste nichts einmessen und habe immer noch nur die originalen Lautsprecher drin.;)

  • DAs SLDA läuft auch mit GPS Antenne dran nicht korrekt. Man muss minimum noch das Tachosignal mit anschließen welches "kein" Comfort Jimny hat. Besser noch das Rückfahrsignal mit anschließen. Erst dann wird das SLDA wirklich korrekt funktionieren.

  • Also vei mir funzte das navi auch ohne tachosignal. Muss sein, denn beim handy-navi habe ich auch kein tachosignal und es geht. Denke es dient der abfrage, ob sich das auto bewegt, um videos während der Fahrt zu deaktivieren. Bei mir lief das Navi definitiv ohne Tachsignal, Videos wurden aber mit Tachosignal ab einer gewissen Geschwindigkeit trotz Handbremskabeltrick deaktiviert!

  • Also vei mir funzte das navi auch ohne tachosignal. Muss sein, denn beim handy-navi habe ich auch kein tachosignal und es geht. Denke es dient der abfrage, ob sich das auto bewegt, um videos während der Fahrt zu deaktivieren. Bei mir lief das Navi definitiv ohne Tachsignal, Videos wurden aber mit Tachosignal ab einer gewissen Geschwindigkeit trotz Handbremskabeltrick deaktiviert!

    Das Handy ist darauf ja auch ausgelegt. Und wie mein Vorgänger bereits sasgte dient das Tachosignal als backup falls der GPS Empfang schlecht oder garnicht vorhanden ist. Selbst hier im hohen Norden gibts da einige Ecken. Und wer mal durch die Stuttgarter oder Kölner Tunnelhöllen durfte wo teils im Tunnel abgebogen wird weiß warum ein Tachosignal notwendig ist.

  • Mag ja alles richtig sein. Fakt ist, dass das Navi auch im Comfort ohne Tachosignal funktioniert, vorausgesetzt man hat eine GPS-Antenne installiert. Danke, setzen.

  • Moin zusammen,


    ich habe mich gestern auch daran gemacht, hinten Lautsprecher einzubauen. Reingekommen ist nichts weltbewegendes, aber immerhin kommt der Ton nun schon mal von hinten.


    Die Schablone habe ich vorab schnell in CAD gezeichnet und dann dementsprechend die Stichsäge angesetzt. ich habe 16cm Lautsprecher von JVC verbaut und eine 5mm Hartplasik-Platte benutzt die ich noch rumliegen hatte.


    Anbei ein Link zur Schablone: Schablone Lautsprecher Hinten 16cm


    20210123-Jimny-WEB-001.jpg


    20210123-Jimny-WEB-002.jpg

  • Hast Du darauf geachtet, wieviel Abstand da noch zur Verkleidung ist? Die originalen Halterungen sind ein wenig "gekröpft". Wenn die Sicke die Verkleidung berührt ist es schlecht. Und zwischen Lautsprecher und Verkleidung müsste auch noch ein Dichtgummi.

    LG
    Man hat mich nicht gefragt, ob ich geboren werden will, jetzt will ich auch nicht, dass man mir sagt, wie ich leben soll.
    (Udo Lindenberg in "Das Gesetz")

  • Jo das sitzt schon recht knapp dran, ist aber noch etwa 1-2mm zur Verkleidung. Dichtband habe ich auch noch auf die Lautsprecher geklebt - die schließen nun mit der Verkleidung ab.

  • So ists recht!

    LG
    Man hat mich nicht gefragt, ob ich geboren werden will, jetzt will ich auch nicht, dass man mir sagt, wie ich leben soll.
    (Udo Lindenberg in "Das Gesetz")

  • Jo das sitzt schon recht knapp dran, ist aber noch etwa 1-2mm zur Verkleidung. Dichtband habe ich auch noch auf die Lautsprecher geklebt - die schließen nun mit der Verkleidung ab.

    Ist auch wichtig, sonst brummt die Verkleidung.;)

    Ich bin eigentlich ein netter Kerl.
    Wenn ich Freunde hätte, könnten die das bestätigen!

  • Hallo, bin neu hier!

    Habe mich aber bereits im entsprechendem Unterforum vorgestellt!

    Ich hoffe,daß mir jemand von euch weiterhelfen kann.

    Ich möchte mein Radio (Intertainmentsystem) 52RO aus dem jimny GJ Comfort,mit Hecklautsprechern nachrüsten.

    Leider sind keine Lautsprecherkabel vorverlegt.

    Hinten rechts befindet sich ausschließlich der Lautsprecher für das e-call system.

    Kabel habe ich bereits verlegt.

    Steckerbelegung habt ihr ja freundlicherweise schon gepostet (5,6/15,16)

    Mit welchen Kabelschuhen (Größe) bekomme ich nun die Lautsprecher im orig. Kompaktstecker (blau) angeschlossen?

    Habe bis jetzt noch nicht die richtigen Kabelschuhe auswendig machen können!

    Hoffe,daß jemand helfen kann!?

  • Oder gibt es noch eine andere Lösung für das Problem?